sábado, 2 de julho de 2011

Wireless não Conecta °O Windows não encontrou um certificado para fazer logon na rede xxxx°

Essa semana me deparei com um problema quando fui conectar a internet pelo wireless do meu notebook, ao tentar realizar a conexão deu a seguinte mensagem:

°O Windows não encontrou um certificado para fazer logon na rede xxxx°


O interessante é que esse problema só acontecia no meu notebook com Windows XP, o outro que tem Windows 7 se conecta normalmente e navega a uma velocidade agradável.



Mas eu sou muito insistente e resolvi procurar como resolver o problema, achei a solução logo no primeiro link que apareceu na minha pesquisa, claro que todos devem conhecer o Clube do Hardware.


Primeiro eu fiz uma limpeza no computador.


- Veja Aqui 10 passos para deixar o Windows XP mais rápido


- Como deixar o Windows Vista mais rápido

- Como deixar o Windows 7 mais rápido



Depois a solução é bem simples. Mas antes vou te pedir um favor, ajuda o blog dando um curtir na barra ali do lado esquerdo =)


Agora basta desabilitar nas propriedades da conexão de rede sem fio a opção IEE 802.1X

Mas como fazer isso???


Iniciar > Painel de Controle > Conexões de Rede


Clique com o botão direito na conexão de rede sem fio > Propriedades




Na janela que irá abrir escolha a Aba °Redes sem Fio° e clique novamente em Propriedades.




Entre nas opções de Autenticação e desabilite a opção:


"Ativar autenticação IEE 802.1X para esta rede"



E pronto na hora a rede será reconhecida, e você conseguirá navegar normalmente na internet. Caso não de certo clique aqui para aprender como formatar o pc.




Recomendo que você leia estes artigos:
Se esta dica te ajudou, deixe seu comentário e cadastre seu e-mail abaixo..

RECEBA MAIS DICAS POR E-MAIL
As Melhores Dicas pra Você, de Graça!


Delivered by FeedBurner

81 comentários:

  1. obrigado funcionou perfeitamente

    ResponderExcluir
  2. vaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaalewwwwwwwwwwwwwwwssssssssssssss

    ResponderExcluir
  3. Meu, vc é o cara!!!!! Ninguém conseguia resolver o meu problema, até que achei a sua dica. Valeu mesmo!!!!
    Eduardo

    ResponderExcluir
  4. boa garoto!!!!!!!!!!!!!!!!! excelente!!!!!!

    ResponderExcluir
  5. vc é foda...eu e meu parceiro estamos conectados!!!! uaaaauuuu

    ResponderExcluir
  6. Parabéns! Vc é o cara como disse o nosso comentarista anterior. Internet bombando. Obrigado e sucesso.

    ResponderExcluir
    Respostas
    1. Fico Feliz em Poder Ajudar =)
      Se tiver alguma sugestão ou duvida, deixe um comentario.

      Sucesso!

      Excluir
    2. otimo exelente dica funcionou perfeitamente

      Excluir
    3. Valeu, dica funcional e direta sem rodeios, obrigado!

      Excluir
  7. o meu resolveu o problema do windows nao encontrar um certificado para fazer logon, mas agora ta dando conectividade nula ou limitada sendo que a área da rede está completa...

    ResponderExcluir
    Respostas
    1. Natália, aconteceu comigo tb mas resolvi entrando em Propriedade de conexão de rede sem fio e configurando o adaptador na guia avançado, no campo IEEE802.11h o valor deve estar ativado. Fiz isso e resolveu. Agora está 100%. Espero que resolva.

      Excluir
    2. No meu aconteceu isso tbm, mas não tow entendendo direito oq vc fez. Tem como explicar melhor?? Vlw

      Excluir
    3. baixar o hotfix para instalar wpa2 em seu XP, pois os modens novos trabalham com wpa2
      http://support.microsoft.com/kb/893357/pt-br

      Excluir
  8. obrigado pela dica, resolveu o meu problema, antes eu tinha que atualizar o windows xp sp2 para sp3... agora ficou bem mais simples.

    ResponderExcluir
  9. Valeu véi! Funcionou aqui tb.

    ResponderExcluir
  10. vixe no meu tava sim tbm. ae desmarquei mais nao adiantou.
    enta eu acho que no xp nao funfa.

    ResponderExcluir
  11. a opçao que tem que desmarcar esta apagada e eu nao consegui clikar

    ResponderExcluir
    Respostas
    1. talves vc nao tenha permição..

      Excluir
  12. Para aqueles que não conseguiram, devem configurar a autenticação da rede wi-fi como wpa (não pode ser wpa2) no modem.

    ResponderExcluir
    Respostas
    1. para instalar wpa2 em seu XP, pois os modens novos tem wpa2
      http://support.microsoft.com/kb/893357/pt-br

      Excluir
  13. ooootimo!
    obrigada!! eu já estava ficando aguniada.. rsrs

    ResponderExcluir
  14. aeeeeeee!! Se nao fosse isso um representante aqui da empresa nao iria conseguir acessar a net pelo notebook dele...

    ResponderExcluir
  15. Para quem nao consegui, vai a dica ae, o meu tbm nao aperecia la, ficava cinza, que que eu fiz, fiz todos os passos que o cara la falou, só que fui na aba de associação, la voce tem que config igual seu roteador está, o meu está assim:
    autenticação de rede: WPA-PSK
    Criptografia de dados: AES

    Se você não sabe onde olhar isso vai tentando todas as combinações...
    Logo deps que você feis isso clica em ok e deps vc vai tenta entra, clica la embaixo onde tem o icone do wireless e poe pra conecta, poe a sua senha e espera ele concta,... vao tentando todos..

    DICA: o meu eu coloquei assim para dar certo:
    autenticação: WPA
    crip: AES

    Como o WPA é um sistema de rede que nao pede senha na hr que voce vai tenta conecta ele vai pedir e confg sozinho sua rede!
    O meu funcionou...
    Espero ajudar alguns!

    ResponderExcluir
    Respostas
    1. baixe o hotfix do XP para conectar em wpa2 (modens novos)
      http://support.microsoft.com/kb/893357/pt-br

      Excluir
  16. xou di bola.... tamu naveganduuuuuuuuuuuuuuuuu........rssssssssssss

    ResponderExcluir
  17. Se ainda não der certu, tente instalar o Windows XP Service Pack 3, que é o terceiro pacote de atualizações para o Windows XP.

    ResponderExcluir
  18. Sem dúvida a melhor dica.. Obrigado

    ResponderExcluir
  19. Perfeitoooooo. Tenho que deixar meu comentário com minha gratidão. Valeu, abraços.

    ResponderExcluir
  20. simples e objetivo goste muito cara valeu =D

    ResponderExcluir
  21. A resolução acima funciona porem, caso de conectividade nula, como no meu caso, entre em Propriedade de conexão de rede sem fio e configure o adaptador na guia avançado no campo IEEE802.11h o valor deve estar ativado. Fiz isso e resolveu. Agora está 100%. Espero que ajude alguém esta informação.

    ResponderExcluir
    Respostas
    1. Alex, não estou achando esta parte " Propriedade de conexão de rede sem fio e configure o adaptador na guia avançado no campo IEEE802.11h o valor deve estar ativado". Como pode me ajudar?

      Me chamo Rodrigo Pratte

      Excluir
    2. instale o hotfix para XP wpa2...modens novos so tem wpa2 e XP só wpa. no meu deu certo:
      http://support.microsoft.com/kb/893357/pt-br

      Excluir
  22. Foi perfeitamente perfeito ...

    ResponderExcluir
  23. Uhuuuuu! deu certo, arrasou :)

    ResponderExcluir
  24. Bah, valeu... deu certo!!!

    ResponderExcluir
  25. perfeito, estava me matando aqui, voce me salvou, muitooooooooooo obrigada pela generosidade e paciencia de postar a solução.

    ResponderExcluir
  26. ola ja fiz tudo e continua a mensagem de que não acha certificado....o q fazer?

    ResponderExcluir
  27. Como eu faço no windows 7?

    ResponderExcluir
  28. Funcionou perfeitamente! Salvou minha vida! Obrigado por postar

    ResponderExcluir
  29. show funcionou legal....

    ResponderExcluir
  30. Valeeeeeeeeu e nois!!!

    ResponderExcluir
  31. pra mim deu certo!

    ResponderExcluir
  32. olá fiz os passos corretamente e ainda está dando erro no certificado não sei o que fazer mais, preciso que me ajude

    ResponderExcluir
  33. Nossa...deu muito certo...obrigada por postar isso aqui! Valeu demais!

    ResponderExcluir
  34. No meu a tela fica cinza, mas mesmo mudando os parâmetros:
    autenticação de rede: WPA-PSK
    Criptografia de dados: AES
    Para,
    autenticação: WPA
    crip: AES.

    Continua dando conectividade nula ou limitada!

    Alguém pode me ajudar nesta questão?

    ResponderExcluir
  35. Funcionou perfeitamente!!!! Obrigado pelo autroismo!!!

    ResponderExcluir
  36. impressionante como informações úteis como esta que foram postadas a cerca de 2 anos continuam ajudando pessoas que nem eu que conhecem pouco configuração.... obrigadoooo!! Giovani.

    ResponderExcluir
  37. show de bola, depois de perder tempao, fui ler este post, valeu D+

    ResponderExcluir
  38. Excelente post, resolveu na hora o meu problema! Obrigado!!!

    ResponderExcluir
  39. PRA QUEM NÃO RESOLVEU COM A DICA ACIMA, FAZ O SEGUINTE:
    BAIXA ISSO AQUI E INSTALE NO SEU WINDOWS XP, E DEPOIS REINICIE.

    http://www.microsoft.com/pt-br/download/details.aspx?id=1974&hash=TC2Ftw6fPSvXocC%2bXgvMPVQQIO5nlnFy9kz95TpmE2p6flW0ibWKUfIp6e2zMM36rRdwhp33xxx5UdktO5aZFQ%3d%3d

    DEPOIS, VÁ NA ABA "REDES SEM FIO" DITO NESTE TUTORIAL E DELETE TODAS AS REDES CADASTRADAS.

    AGORA TENTE SE CONECTAR A SUA REDE SEM FIO, PROVAVELMENTE VAI PEDIR A SENHA, E SEJA FELIZ.

    ResponderExcluir
  40. Muuuuuuuuuuuuuuuuuuito obrigado, de verdade.Mesmo.:P funcionou perfeitamente até o momento:)!!!!

    ResponderExcluir
  41. Obrigado, funcionou tranquilo!

    ResponderExcluir
  42. obrigado...

    Nunca saberia disso!

    Me ajudou e muito..

    São detalhes que fazem a diferença.

    ResponderExcluir
  43. No meu caso a rede agora aparece como "nula ou com conectividade limitada" e não consegue conectar à internet. O que faço?

    ResponderExcluir
    Respostas
    1. Propriedade de conexão de rede sem fio e configurando o adaptador na guia avançado, no campo IEEE802.11h o valor deve estar ativado. Fiz isso e resolveu.

      Excluir
    2. baixe o hotfix do XP para conectar em wpa2 (modens novos)
      http://support.microsoft.com/kb/893357/pt-br

      Excluir
  44. blz kara!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    ResponderExcluir
  45. Pelo que vi o post eh de 2011, tenha certeza que vc vai ajudar pessoas por mais alguns anos.
    OBRIGADO

    ResponderExcluir
    Respostas
    1. realmente é bem antigo. MAs esse problema é muito comum, espero que ajude muitas outras pessoas. Cadastre seu e-mail para receber nossas novidades

      Excluir
  46. Respostas
    1. Fico feliz que tenha dado certo. Ja se inscreveu por e-mail para receber mais novidades?

      Excluir
  47. Obrigado, foi muito simples e objetivo! muito bom

    ResponderExcluir
    Respostas
    1. Fico feliz por ter ajudado!

      Cadastre seu e-mail para receber novas dicas, e mande sua sugestão =)

      Excluir
  48. Ola quando eu coloco a senha aparece um erro: "A SENHA DA REDE PRECISA TER 40bits ou 104bits, DEPENDENDO DA CONFIGURAÇÃO DA REDE. ELA PODE SER INSERIDA COMO 5 OU 13 CARACTERES ASCII OU COMO 10 OU 26 CARACTERES HEXADECIMAIS. O que devo fazer amigo.?

    ResponderExcluir
    Respostas
    1. Amigo você esta usando o WEP. A chave dele é em hexadecimal, ou seja, números de 0 a 9 e letras de A até F.

      A segurança dele é nula, ou quase nula. Existem programas que quebram ele em um tempo bastante curto.

      Se o teu access point oferecer, use o WPA ao invés do WEP. Ele oferece a possibilidade de usar de 8 a 63 caracteres comuns ou 64 digitos hexadecimais e um esquema de criptografia bem melhor que o do WEP.

      Usando o WPA você tera mais segurança

      Excluir
  49. Cara no meu não funcionou, qd abro a aba que diz autenticação aparece tdo cinza, ja está desabilitada e no entanto continua a nao dar.
    Espero ter uma resposta brevemente

    ResponderExcluir
    Respostas
    1. Ola João, pode ser que seu driver de rede esteja corrompido. Você pode remover o atual e instalar um mais atualizado.

      Excluir